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ILUMINAÇÃO NATURAL DO TERRITÓRIO

A iluminação natural do território, pela luz solar, é uma variável de grande relevância e que 
depende de características como:

● posição geográfica
● fisiografia da superfície do território
● posição do Sol
● dia e hora do ano

O estudo da iluminação natural do território permite descrever o grau de iluminação natural 
de um ponto ou parcela do território, ou seja, da exposição maior ou menor à luz solar, 
podendo a mesma ser qualitativa ou quantitativamente classificada. Uma das aproximações 
ao estudo da iluminação natural foca-se na intensidade genérica da iluminação; outra das 
aproximações foca-se na insolação directa e na radiação solar directa, dois indicadores 
mensuráveis, respectivamente, em número de horas e em quantidade de energia.

VISIBILIDADE DO TERRITÓRIO E DA PAISAGEM

A visibilidade do território e da paisagem depende de características como:
● posição do observador
● fisiografia da superfície do território

O estudo da visibilidade do território e da paisagem permite descrever o alcance do olhar e 
distinguir o que se pode e não pode vislumbrar a partir de um determinado ponto de 
observação. Uma das aproximações ao estudo da visibilidade do território e da paisagem 
foca-se na delimitação das bacias visuais, ou seja, de tudo o que se pode ver a partir de um 
determinado local; outra das aproximações foca-se nas redes de intervisibilidade, ou seja, 
nas ligações de pares de pontos do território entre os quais há visibilidade.
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ILUMINAÇÃO NATURAL DO TERRITÓRIO

Nos SIG, o estudo da intensidade genérica da iluminação natural é feito através de uma 
funcionalidade designada de hillshade, cujo output principal é uma representação da 
superfície do território em que a topografia (orientação e declive das encostas) e a posição 
relativa do Sol (azimute e altitude) são os parâmetros fundamentais para estabelecer o 
gradiente apresentado.
Existem dois métodos de cálculo:

● simples, em que é usada uma única posição do Sol a incidir sobre o território;
● múltiplo, em que são usadas diversas posições do Sol a incidir sobre o mesmo território, 

por forma a representar o relevo e a iluminação natural de forma mais acentuada e 
contrastada.

VISIBILIDADE DO TERRITÓRIO E DA PAISAGEM

Nos SIG, o estudo da visibilidade do território e da paisagem pode feito através de 
funcionalidades designadas de visibility analysis, cujos outputs principais são as 
representações das redes de intervisibilidade e as delimitações das bacias visuais.



iluminação natural do território
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MODELO DIGITAL TOPOGRÁFICO (MDT)

Existem diversos MDT disponíveis como, por exemplo, o 
ASTER GDEM v003, o SRTM, etc. Muitos desses MDT são 
rasters, com resolução espacial horizontal de 30 metros. 
Consequentemente, são apenas válidos para estudos da 
iluminação natural do território feitos a escalas média e 
pequena. Para estudos de grande escala a resolução espacial 
horizontal tem também de ser superior.

Para Portugal continental, uma boa opção é o MDT baseado 
no SRTM que pode ser descarregado a partir da webpage do 
CIIMAR (coastal monitoring and management group) da 
Universidade do Porto. A resolução espacial horizontal desse 
MDT está optimizada para 25 metros.

PONTO CENTRAL DO TERRITÓRIO DE ESTUDO

Para além do modelo digital topográfico é necessário 
determinar o ponto central do território de estudo.
No QGIS 3 essa determinação, muito simples, é feita
através da funcionalidade:

Vector >>> Geometry Tools >>> Centroids...

Não esquecer que as coordenadas desse ponto central devem 
ser geográficas (WPSG: 4326). O plugin Lat Lon Tools pode ser 
útil para copiar para o ambiente de trabalho esses valores...

https://www.fc.up.pt/pessoas/jagoncal/dems/
https://plugins.qgis.org/plugins/latlontools/
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MODELO DIGITAL TOPOGRÁFICO (MDT)

O OpenTopography (website e QGIS plugin) é outra excelente 
alternativa...
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SOL - POSIÇÃO DA FONTE DE 
ILUMINAÇÃO NATURAL

O conhecimento detalhado da po- 
sição do Sol, determinada através 
de dois parâmetros astronómicos, 
o azimute e a altitude, ambos em 
graus, é indispensável, para que a 
iluminação natural do território 
seja calculada com rigor.

Existem diversas formas para 
obter esses dois parâmetros.
Uma delas é através do Solar 
Calculator, uma ferramenta online 
disponibilizada pela NOAA.

Caixas para registar a Latitude, a 
Longitude, a Data e a Hora (local)

Resultados: Azimute (Az) e Altitu- 
de (EI) do Sol na data e hora local

outros Resultados: Meio-dia Solar,
 e horas do Nascer e do Pôr-do-Sol

https://gml.noaa.gov/grad/solcalc/
https://gml.noaa.gov/grad/solcalc/
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SOL - VISUALIZAR A SUA POSIÇÃO SOBRE O PLANETA

O plugin Earth, Sun, Moon, and Planets permite visualizar a localização do 
Sol posicionado na vertical sobre a superfície da Terra e auxilia na 
compreensão da forma como a luz solar e a sua energia estão a incidir 
sobre a superfície de todo o planeta. A tabela de atributos da shapefile 
criada apresenta as coordenadas geográficas em função da data e da 
hora...

posição do Sol, calculada com o plugin Earth, Sun, Moon, and Planets, de 2 em 2 horas, entre as 6 horas do dia 21 de Março de 2024 e as 4 horas do dia seguinte...
21 de Março é a data do Equinócio de Primavera e o Sol está sobre uma latitude aproximada de 0º

https://plugins.qgis.org/plugins/earthsunmoon/
https://plugins.qgis.org/plugins/earthsunmoon/
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SOL - VISUALIZAR A SUA POSIÇÃO RELATIVAMENTE A 
PORTUGAL CONTINENTAL

A tabela à direita e o gráfico abaixo apresentam a posição do Sol 
(azimute e altitude) ao longo do ano (dia 1 de cada mês) para dois 
momentos (10 e 16 horas). Os valores da tabela foram obtidos a partir 
do Solar Calculator...

A imagem à direita apresenta as posições do Sol ao longo 
do ano (dia 1 de cada um dos doze meses) para as 10 horas 
da manhã.

Através da funcionalidade Measure >>> Bearing do QGIS é 
possível medir esses azimutes, depois da posição do Sol ter 
sido representada através do plugin Earth, Sun, Moon, and 
Planets...

O parâmetro altitude astronómica, também estabelecido 
através de um ângulo (em graus) não está representado...

https://gml.noaa.gov/grad/solcalc/
https://plugins.qgis.org/plugins/earthsunmoon/
https://plugins.qgis.org/plugins/earthsunmoon/
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HILLSHADE...

No QGIS 3 a iluminação natural do território 
simples é calculada através da funcionalidade:

Raster >>> Analysis >>> Hillshade...

N

 

valores do Azimute 
(Az) e da Altitude (EI) 
do Sol no ponto 
central do território 
em estudo...

MDT

Hillshade

O output do Hillshade é um ficheiro raster com uma banda, renderizado em 
Singleband gray (tonalidades de cinzentos).

Tem valor mínimo de 1 e valor máximo de 255, os quais correspondem, 
respectivamente, ao mínimo e ao máximo da iluminação natural do território (escala 

aritmética simples - valores adimensionais)...  

ATENÇÃO!
O DEM TEM DE ESTAR 

NUM EPSG 
PROJECTADO PLANO...

https://docs.qgis.org/3.34/en/docs/user_manual/processing_algs/gdal/rasteranalysis.html#gdalhillshade
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HILLSHADE...
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posição do Sol, calculada com o plugin 
Earth, Sun, Moon, and Planets... 

Hillshade calculado para uma pequena parcela de 
Portugal continental, para as 12 horas do dia 21 de 

Março de 2024.

O output original já está reclassificado através de 
uma paleta de cores que atribui tonalidades 

cinzentas às zonas onde a iluminação natural é baixa 
e tonalidades avermelhadas onde a iluminação 

natural é elevada.

Está também representado a azul escuro um curso de 
água (troço do Rio Côa), para facilitar a interpretação 

do relevo...

https://plugins.qgis.org/plugins/earthsunmoon/
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HILLSHADE...

Outra forma também interessante de visualizar e analisar a iluminação do 
território ao longo do ano é através de uma representação em gráficos. 
Para os preparar é necessário utilizar a seguinte funcionalidade:

Processing >>> Toolbox >>> Raster Analysis >>> Raster layer 
unique values report

Torna-se assim possível saber o número de pixels para cada valor da escala adimensional do 
Hillshade. O gráfico abaixo ilustra-o, diferenciando os baixos valores de Dezembro (Solstício 
de Inverno) comparativamente com os elevados de Junho (Solstício de Verão).
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1 Junho 2025 | 10h001 Janeiro 2025 | 10h00
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VALORES MÉDIOS E VALORES ACUMULADOS AO LONGO DE UM DIA E

VALORES MÉDIOS E VALORES ACUMULADOS AO LONGO DE UM ANO 
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MDT

Hillshade

HILLSHADE MÚLTIPLO...

Uma alternativa para representar a iluminação 
natural do território é o hillshade múltiplo.
O plugin Batch Hillshader recorre a três posições 
distintas do Sol para fazer uma representação do 
território bastante expressiva!

valores do Azimute e 
da Altitude para as 
três posições do Sol...

À semelhança do Hillshade, o output do Batch Hillshader é um raster com uma 
banda renderizado em 255 tonalidades de cinzentos...  

21 de Março de 2024  10:00  11:00  12:00

iluminação natural do território e visibilidade da paisagem                                                                                                                               Nuno de Santos Loureiro

https://plugins.qgis.org/plugins/batch_hillshader-master/


visibilidade do território e da paisagem
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Aumenta o azedume acerca de uma natureza 
conspurcada, não cuidada. É a invasão de espécies 
exóticas, o eucalipto, a perda de biodiversidade, 
os incêndios, os parques eólicos, as barragens, os 
painéis solares, a mineração e um sem fim de 
assuntos emaranhados onde se jogam interesses 
locais e globais, orçamentos escassos para a 
protecção à tal Natureza, regimes especiais para 
construir condomínios de luxo em reservas e áreas 
protegidas, mudanças climáticas, efeitos da erosão, 
etc., etc. Decididamente, temos um problema com a 
Natureza - as naturezas - tal é a abundância e a 
insistência de certos adjectivos completamente 
esvaziados de sentido e usados como quem repete um 
refrão - sustentabilidade à cabeça.

Álvaro Domingues. (2021). PAISAGENS TRANSGÉNICAS. 
Museu da Paisagem. Lisboa.
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Humans experience the environment 
in a predominantly visual way.

   
All of the analyses suggest that 
panoramic and wide-angle colour 
photography may be valid landscape 
simulation media.

Sevenant, M. & A. Antrop. (2011). Landscape 
Representation Validity: A Comparison between 
On-site Observations and Photographs with Different 
Angles of View. Landscape Research 36 (3), 363-385. 
https://doi.org/10.1080/01426397.2011.564858
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Visibility and visual quality analysis is a 
critical aspect of human-environment interaction. 
An observer’s visual field is fundamental to the 
formation of spatial preferences and affects almost 
every aspect of human-environment experience on a 
vast range of scales, from internal emotions to 
tourism economics.

VVQ - Visibility and Visual Quality - analysis 
consists of calculating spatial models of what 
geographical areas can be seen from a set point, 
known as a viewshed. GIS-based visibility models 
have become a mainstay of human-environment 
interaction research such as landscape planning, 
architecture, archaeology and natural resources.

DEM models of medium (10 to 30 m) resolution 
remained overwhelmingly the primary data model for 
visibility analysis, despite the fact that bare 
earth elevation models are known to overestimate 
viewshed size and resulting visual quality metrics.

Inglis, N.C. et al. (2022). From Viewsheds to 
Viewscapes: Trends in Landscape Visibility and 
Visual Quality Research. Landscape and Urban 
Planning 224: 104424. 
https://doi.org/10.1016/j.landurbplan.2022.104424
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https://doi.org/10.1016/j.landurbplan.2022.104424
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O plugin Visibility Analysis é instalado a partir do painel Plugins | Módulos do menu principal do QGIS.
Actualmente a versão estável mais recente é a 1.9...

https://www.zoran-cuckovic.from.hr/QGIS-visibility-analysis/help_qgis3.html
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O plugin Visibility Analysis fica instalado na Processing Toolbox.

ArcGIS Pro - Visibility Analysis

https://pro.arcgis.com/en/pro-app/latest/tool-reference/spatial-analyst/visibility.htm
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INPUT DATA

● MDT em formato raster e num EPSG de coordenadas rectangulares planas métricas
○ Portugal continental - EPSG: 3763
○ EPSG de coordenadas geográficas sexagesimais não podem ser utilizados

● ponto ou pontos de observação
○ localização do ponto ou dos pontos de observação e respectivos id (nomes ou números)
○ altura dos olhos do observador (observer height), acima do nível do chão, que vai ver o território ao nível do 

solo ou construções que estão posicionadas acima do mesmo (por exemplo 1,60 metros se o observador 
estiver de pé, ou 1,40 metros se estiver sentado num carro ligeiro)

● território e construções instaladas no mesmo
○ o território é interpretado em sentido amplo e com uma altura acima do solo que, por defeito, é de 0 metros
○ as construções são geograficamente localizadas, de forma objectiva (pontos, linhas ou polígonos)

○ altura das construções (target height) que se pretende saber se são ou não visíveis a partir dos pontos de 
observação

○ alcance, na horizontal, da visão dos observadores (radius of analysis)

Não esquecer funcionalidades do QGIS 3 como:
● Vector > Geometry Tools > Extract Vertices...
● Vector > Geometry Tools > Multipart to Singleparts...
● Vector > Geometry Tools > Simplify...
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WORKFLOW 1.1

● 1.º passo -  Create Viewpoints.
○ parâmetros indispensáveis

■ Observer location(s) - layer 
vectorial com as localizações 
do(s) ponto(s) a partir dos quais 
é feita a visualização

■ Digital elevation model - o 
raster com o MDT

■ Radius of analysis, meters - a 
distância máxima, em metros, 
contada a partir do(s) ponto(s) 
de observação para a qual a 
análise de visibilidade vai ser 
feita

■ Observer height, meters - a 
altura, acima do solo, do(s) 
olho(s) do observador

■ Target height, meters - a altura, 
acima do solo, para a qual a 
análise de visibilidade do 
território e/ou das construções 
será feita...
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WORKFLOW 1.2

● 1.º passo -  Create Viewpoints.
○ parâmetros adicionais

■ Inner radius - 
distância entre
o observador e o
início da análise...

■ Azimuth mask - start & end -
■ Upper & lower angle mask - 
■ Observer ids - identificadores 

dos pontos de observação 
(atributo que deve estar 
previamente criado na tabela de 
atributos da shapefile do(s) 
ponto(s) de observação)

■ Field value for analysis radius - 
Field value for observer height - 
atributos a seleccionar quando 
os parâmetros são diferentes, 
em função de diferenças dos 
próprios observadores...
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WORKFLOW 1.3

● 1.º passo -  Create Viewpoints.
○ quando se executa a funcionalidade 

é criada uma shapefile nova, com 
um nome novo, que será utilizada 
nos passos seguintes...

tabela de atributos da shapefile 
original

tabela de atributos da shapefile 
resultante do Create Viewpoints

visibilidade do território e da paisagem | plugin Visibility Analysis...
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WORKFLOW 2.1.1

● 2.º passo -  Intervisibility network.
○ The output of the intervisibility network routine is 

a network, in vector format, of visual relationships 
between two sets of points (or within a single set 
of points).

○ a funcionalidade Intervisibility network cria 
uma rede de linhas que assinala todos os 
pontos de observação visíveis a partir de 
cada um dos pontos de observação ou a 
partir de construções (target points)

○ parâmetros indispensáveis
■ Observer points - shapefile criada no 1.º 

passo (Create viewpoints)
■ Target points - shapefile criada no 1.º 

passo (pode ser igual ou diferente da 
Observer points)

■ Digital elevation model - o raster com o 
MDT

■ Atmospheric refraction (the deviation of 
light from a straight line as it passes 
through the atmosphere due to the 
variation in air density as a function of 
height) - por defeito = 0,13
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WORKFLOW 2.1.2

● 2.º passo -  Intervisibility network.

rede de Vértices Geodésicos do 
Algarve

rede de intervisibilidade dos VG 
do Algarve

① 

visibilidade do território e da paisagem | plugin Visibility Analysis...
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WORKFLOW 2.1.3

● 2.º passo -  Intervisibility network.

rede de Aerogeradores (torres 
eólicas) do Algarve

rede de intervisibilidade entre os VG e 
os Aerogeradores do Algarve

② 

visibilidade do território e da paisagem | plugin Visibility Analysis...
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WORKFLOW 2.2.1

● 2.º passo -  Viewshed.
○ This module performs a visibility calculation for individual points over a terrain model (in a raster grid 

format). Three output types are available:
■ Binary viewshed will produce a visibility map where each data point of a terrain model will be 

assigned a true/false value (visible/not visible).
■ Depth below horizon will provide the depth at which lay invisible portions of a terrain. The value 

produced by this module can be understood as the theoretical height a construction should 
attain in order to appear on the horizon, as visible from the chosen observer point.

■ Horizon option will trace the outer edges of a viewshed, which represents points that appear on 
the horizon from a chosen observer point.

■ When multiple observer points are used, individual viewsheds will be combined into a cumulative 
viewshed model representing the number of positive results for each data point.

○ parâmetros indispensáveis
■ Analysis type - Binary viewshed | Depth below horizon | Horizon
■ Observer points - shapefile criada no 1.º passo (Create viewpoints)
■ Digital elevation model - o raster com o DEM
■ Atmospheric refraction (the deviation of light from a straight line as it passes through the 

atmosphere due to the variation in air density as a function of height) - por defeito = 0,13
■ Combining multiple outputs - Addition | Maximum | Minimum

visibilidade do território e da paisagem | plugin Visibility Analysis...
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WORKFLOW 2.2.2

● 2.º passo -  Viewshed.

visibilidade do território e da paisagem | plugin Visibility Analysis...

Para o exemplo apresentado na página seguinte 
escolheram-se três miradouros de referência do 
Algarve (alto da Fóia, Rocha da Pena e Cerro de São 
Miguel) e procurou-se caracterizar a bacia visual 
conjugada desses três pontos...
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WORKFLOW 2.2.3

● 2.º passo -  Viewshed.

visibilidade do território e da paisagem | plugin Visibility Analysis...

três miradouros no Algarve:

Alto da Fóia
Rocha da Pena

Cerro de São Miguel

bacias visuais conjugadas 
(Addition output) dos três 
miradouros no Algarve...



OUTROS EXEMPLOS...

36iluminação natural do território e visibilidade da paisagem                                                                                                                               Nuno de Santos Loureiro



BARRAGEM DA BRAVURA

shapefile original (polígono) com delimitação muito detalhada do contorno do plano de água
da albufeira artificial (no nível de pleno armazenamento) resultante da construção da barragem

é necessário transformar o formato da shapefile para pontos e evitar a existência desnecessária de um número muito elevado de pontos 

① 
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BARRAGEM DA BRAVURA

SOLUÇÃO A ---> Vector > Geometry Tools > Simplify...
Simplification method: Distance (Douglas-Peucker)     Tolerance: 50 meters

primeiro passo - simplificar o formato do polígono 

① 
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BARRAGEM DA BRAVURA

SOLUÇÃO A ---> Vector > Geometry Tools > Simplify...
Simplification method: Area (Visvalingam)     Tolerance: 50 meters

primeiro passo - simplificar o formato do polígono 

① 
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BARRAGEM DA BRAVURA

SOLUÇÃO A ---> Vector > Geometry Tools > Extract Vertices...
Simplification method: Area (Visvalingam)     Tolerance: 50 meters

segundo passo - converter o polígono em pontos 

① 
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BARRAGEM DA BRAVURA

SOLUÇÃO B ---> Vector > Research Tools > Regular Points...
Input extent: Draw on Canvas*     Point spacing: 50 meters (⌧  Use point spacing)

primeiro passo - criar uma rede de pontos homogeneamente distribuídos 

* a opção permite criar com o cursor um polígono rectangular com a área para a qual se vão criar os pontos

① 
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BARRAGEM DA BRAVURA

SOLUÇÃO B ---> Vector > Geoprocessing Tools > Clip...
Input layer: shape de pontos     Overlay layer: shape com o polígono da albufeira da Bravura

primeiro passo - criar uma rede de pontos homogeneamente distribuídos 
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BARRAGEM DA BRAVURA

 1.º passo - Create Viewpoints
 

ou Shapefile resultante da 
rede de pontos regulares...

DEM - modelo digital do 
terreno...

Distância máxima da 
análise, em metros...

Plano de água (0 metros)...

Visibilidade no território por 
pessoas de pé...

Shapefile resultante do 
Create Points...

Shapefile resultante dos 
Simplify & Extract Vertices...

① 
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BARRAGEM DA BRAVURA

 2.º passo - Viewshed
 

Tipo de análise Viewshed ...

DEM - modelo digital do 
terreno...

Combining multiple 
outputs...

Earth curvature...

Atmospheric refraction...

Shapefile resultante do 
Create Points...

GeoTIFF resultante da 
Viewshed Analysis...

① 
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BARRAGEM DA BRAVURA

VIEWSHED ANALYSIS...

primeiro output... 

Um raster em tons de cinzento, com valores entre 0 e 66. 0 (a preto) quer 
dizer que nenhum vértice da shapefile resultante do Create Viewpoints é 
visível (o plano de água da albufeira não é visível) e 1 ou superior quer 
dizer que pelo menos 1 vértice é visível (uma parte menor ou maior do 
plano de água da albufeira é visível...)

① 
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BARRAGEM DA BRAVURA

VIEWSHED ANALYSIS...

RECLASSIFICAÇÃO DO GeoTIFF...

① 
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BARRAGEM DA BRAVURA

Visibility Analysis > Viewshed > Binary viewshed
Radius of analysis: 25 km     Observer height: 1,65 m     Target height: 0 m

RESULTADO: A AZUL O PLANO DE ÁGUA DA ALBUFEIRA E A ROSA OS LOCAIS ONDE O PLANO DE ÁGUA É PARCIAL OU TOTALMENTE VISÍVEL !!!

① 
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ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

shapefile original (pontos) com a localização de cada uma das turbinas eólicas instaladas e em 
funcionamento no Algarve...

Cada pequeno ponto negro é uma turbina eólica. No Algarve, no total, existem 113 instaladas e em funcionamento... 

② 
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ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

 1.º passo - Create Viewpoints
 

Shapefile original...

DEM - modelo digital do 
terreno...

Distância máxima da 
análise, em metros...

Altura das torres eólicas 
(120 metros)...

Visibilidade no território por 
pessoas de pé (1,6 m)...

Shapefile resultante do 
Create Viewpoints...

② 
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ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

 2.º passo - Viewshed
 

Tipo de análise Viewshed ...

DEM - modelo digital do 
terreno...

Combining multiple 
outputs...

Earth curvature...

Atmospheric refraction...

Shapefile resultante do 
Create Points...

GeoTIFF resultante da 
Viewshed Analysis...

② 

50iluminação natural do território e visibilidade da paisagem                                                                                                                               Nuno de Santos Loureiro



ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

VIEWSHED ANALYSIS...
Radius of analysis: 15 km     Observer height: 120 m     Target height: 1,60 m 

primeiro output... 

② 
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② ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

VIEWSHED ANALYSIS...
Radius of analysis: 15 km     Observer height: 120 m     Target height: 1,60 m 
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② ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

VIEWSHED ANALYSIS...
Radius of analysis: 15 km     Observer height: 120 m     Target height: 1,60 m 

Caso se pretendam conhecer as áreas das cinco classes anteriormente estabelecidas, 
é necessário começar por fazer a reclassificação do raster.

Raster > RASTER CALCULATOR...

Raster Calculator Expression: 

("aerogerador 15km 120m 160cm@1" < 1) * 1 +
("aerogerador 15km 120m 160cm@1" >= 1 AND "aerogerador 15km 120m 160cm@1" <= 10) * 2 +
("aerogerador 15km 120m 160cm@1" > 10 AND "aerogerador 15km 120m 160cm@1" <= 25) * 3 +
("aerogerador 15km 120m 160cm@1" > 25 AND "aerogerador 15km 120m 160cm@1" <= 50) * 4 +
("aerogerador 15km 120m 160cm@1" > 50) * 5

O GeoTIFF resultante tem, visualmente a mesma apresentação do original, mas os 
pixels tem apenas valores de 1, 2, 3, 4 ou 5.
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② ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

VIEWSHED ANALYSIS...
Radius of analysis: 15 km     Observer height: 120 m     Target height: 1,60 m 

Seguidamente, para se conhecerem as áreas de cada classe, é necessário recorrer a:

Processing > Toolbox > Raster Analysis > Raster layer unique values 
report

O output é um ficheiro html...

Fazendo algumas contas numa folha de cálculo
é possível chegar aos seguintes resultados:
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ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

INTERVISIBILITY ANALYSIS...
 

Shapefile original...

DEM - modelo digital do 
terreno...

Earth curvature...

Atmospheric refraction...

Shapefile resultante da 
Intervisibility Analysis...

② 
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ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

INTERVISIBILITY ANALYSIS...
 

② 
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RESULTADO: AS LINHAS CASTANHAS LIGAM CADA TORRE EÓLICA A TODAS AS OUTRAS EM QUE HÁ INTERVISIBILIDADE !!!

ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

INTERVISIBILITY ANALYSIS...
 

② 
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EN 2
km 695 Parque Eólico 1

Parque Eólico 2

Parque Eólico 3

ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

Visibilidade de três parques eólicos a partir do km 695 da EN 2
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Parque Eólico 1 Parque Eólico 2

cerca de
10,5 km do

km 695 da EN 2

cerca de
15,5 km do

km 695 da EN 2

15 turbinas visíveis 5 turbinas visíveis

1 turbina invisível

ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

Visibilidade de três parques eólicos a partir do km 695 da EN 2
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Parque Eólico 3

cerca de 8,5 km 
do km 695 da 

EN 2

6 turbinas visíveisParque Eólico 2

ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

Visibilidade de três parques eólicos a partir do km 695 da EN 2
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ENERGIAS RENOVÁVEIS - TURBINAS EÓLICAS

Da visita ao local foi possível constatar a visibilidade de 26 turbinas eólicas a partir do km 695 da EN 2.
O exercício levado a cabo no QGIS determina que o ponto está ou na classe 10 a 25 turbinas visíveis ou 
na 26 a 50 turbinas visíveis. O modelo, apesar das limitações intrínsecas, ajustou-se bem à realidade...
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Se tiver dúvidas, quiser fazer sugestões ou recomendar alterações não deixe de contactar!
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ligações úteis
● QGIS 3 (originalmente designado de Quantum GIS) - ligação

● Universidade do Algarve - ligação
● QGIS - tutoriais by nsloureiro.pt - ligação

Se tiver dúvidas, quiser fazer sugestões ou recomendar alterações não deixe de contactar!
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https://qgis.org/en/site/index.html
http://www.ualg.pt/
https://www.nsloureiro.pt/qgis

